Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Unable to post or start threads again

  1. #1
    Senior Member phaedra's Avatar
    Join Date
    Nov 2011
    Posts
    900

    Unable to post or start threads again

    Yet again forum has gone "read only", all cookies etc. cleared and stil can't post. When I try to start a new thread the boxes come up then go off straight away.

    Posting this via my tablet which seems to be the only thing thhhhhhat works (for now!).

  2. #2
    Senior Member beau's Avatar
    Join Date
    Nov 2010
    Posts
    3,012
    I'm not having a problem or ever had a problem.

  3. #3
    Senior Member
    Join Date
    Jun 2014
    Location
    South Yorkshire
    Posts
    117
    Quote Originally Posted by phaedra View Post
    Yet again forum has gone "read only", all cookies etc. cleared and stil can't post. When I try to start a new thread the boxes come up then go off straight away.

    Posting this via my tablet which seems to be the only thing thhhhhhat works (for now!).
    Clearing cookies is only part of the answer phaedra. You also need to clear your "Browser cache" In Firefox go to top of web browser and select tools. From the drop down box. Select "options" Then select the last "Advanced tab" on the far right.

    Under this you should see an additional set of tabs. Select the "network tab"
    Look down and you will see the option to clear the "cached web content" with a button to the right, Click the button to clear your browser cache. Then ok it.

    Hope that is of use to you ?

    if your using a different browser, the just search for how to clear browser cache.

    This should fix your problem.

  4. #4
    I have also had a similar problem on my Nokia phone can only read can't actually post anything.

  5. #5
    Senior Member phaedra's Avatar
    Join Date
    Nov 2011
    Posts
    900
    This is very strange indeed. Both my tablet and smartphne can post OK using Firefox.

    My PC (Windows 7), Laptop (Windows 7) and daughters laptop (Windows 8) and all using Firefox with the cache fully cleared cannot post or start a thread.

    All are connected through the same router so it can't be that.

    Just to add, also tried Internet Explorer and Chrome, same result with all of them. Last time it did this just clearing the cookies sorted it out.
    Last edited by phaedra; 28-08-14 at 21:28.

  6. #6
    Senior Member galeforce81's Avatar
    Join Date
    Dec 2012
    Location
    Leeds
    Posts
    323
    Quote Originally Posted by yvonne76 View Post
    I have also had a similar problem on my Nokia phone can only read can't actually post anything.
    I used to have the same problem on my Nokia. I got it to work by looking at the top left of the reply box, there's a blue "button" that says A/A, click on that, if it goes white the cursor shouldn't disappear anymore.

    Took me while to work out that out. Hoping that is the problem you've been having.
    Last edited by galeforce81; 29-08-14 at 03:43.

  7. #7
    Senior Member
    Join Date
    Dec 2013
    Posts
    3,512
    That "A/A" button is there to switch between WYSIWYG editing and editing in plain text with any BBCode showing.

  8. #8
    Senior Member galeforce81's Avatar
    Join Date
    Dec 2012
    Location
    Leeds
    Posts
    323
    Quote Originally Posted by Flymo View Post
    That "A/A" button is there to switch between WYSIWYG editing and editing in plain text with any BBCode showing.
    To be honest Flymo, that's like gobbledygook to me. I'm not very technologically minded. All i know is that clicking on that means i can post from my Nokia.

  9. #9
    Senior Member catlover's Avatar
    Join Date
    Mar 2014
    Posts
    674
    This is what happens to me from time to time. None of the above suggestions worked for me but at the moment it seems to be ok. It's something that comes and goes.

  10. #10
    Senior Member
    Join Date
    Dec 2013
    Posts
    3,512
    Quote Originally Posted by galeforce81 View Post
    To be honest Flymo, that's like gobbledygook to me. I'm not very technologically minded. All i know is that clicking on that means i can post from my Nokia.
    If it works for you, that's the important thing.

    I tried for a simple explanation, but there really isn't one! The point of the button is that it toggles between showing formatting like bold, italics, links and tables close to how they'll appear after posting (WYSIWYG - What You See Is What You Get) and the codes representing that formatting, known as BBCode.

Similar Threads

  1. Unable to post or start threads again
    By phaedra in forum News and general discussion
    Replies: 25
    Last Post: 30-08-14, 16:29
  2. Unable to tell me decision over the phone?
    By PlymouthPete in forum Benefits - help & advice on disability benefits, incapacity benefits, ESA and DLA
    Replies: 4
    Last Post: 28-07-14, 16:36
  3. unable to sleep..
    By flowerangelx in forum News and general discussion
    Replies: 5
    Last Post: 28-01-14, 01:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •