Results 1 to 7 of 7

Thread: Missing post?

  1. #1
    New Member
    Join Date
    Jul 2017
    Posts
    21

    Missing post?

    Hello, I posted a thread in the Benefit section of Help and advice last night but it still isn't showing? is there a reason for this?

    Thanks

  2. #2
    Senior Member nukecad's Avatar
    Join Date
    Jun 2014
    Location
    West Cumbria (Lake District)
    Posts
    9,908
    It has probably gone to moderation for whatever reason.
    (Sometimes it can be just a random sample, sometimes its something in the post that triggers the filters).

    The moderators here only work office hours Mon-Fri. So it probably won't show till Monday now.

    If you don't want to wait you could try posting again.

    But if it got filtered on content then it will be moderated again.

    One tip without giving moderation secrets away.
    As a new member avoid weblinks or attachments.
    Most fora have filters set to catch these from new members and flag them for modrrator approval.
    I don't know everything. - But I'm good at searching for, and finding, stuff.

    Migration from ESA to Universal Credit- Click here for information.

  3. #3
    New Member
    Join Date
    Jul 2017
    Posts
    21
    Thanks for the reply, I didn't add and links or attachments so it looks like it was probably just a random sample! I will try reposting today.

    Thanks again

    ancojo

  4. #4
    Senior Member
    Join Date
    Jan 2013
    Posts
    1,265
    Quote Originally Posted by ancojo View Post
    Thanks for the reply, I didn't add and links or attachments so it looks like it was probably just a random sample! I will try reposting today.

    Thanks again

    ancojo
    I shall look forward to reading it on Monday.

  5. #5
    Senior Member phaedra's Avatar
    Join Date
    Nov 2011
    Posts
    900
    Several of my posts and everything from July 20th have gone missing from my thread about my daughters problems during the transition back to the "old" board

    http://www.youreable.com/forums/show...-for-PIP/page3

    There should be quite a few further posts shown on that thread.

    I'm also still getting the "this site uses cookies....." yellow banner continually, clicking on it just brings up a "page not found" page same as it did on the "new" board
    Last edited by phaedra; 04-08-17 at 00:28.

  6. #6
    Senior Member
    Join Date
    Mar 2017
    Posts
    197
    I`ve noticed that threads and posts which were on forum (1 - 3 August 2017) are no longer shown on Benefits forum.
    Does anyone know or hazard a guess that these will reappear when gliches fixed?
    Thanks

    Steve

  7. #7
    Senior Member nukecad's Avatar
    Join Date
    Jun 2014
    Location
    West Cumbria (Lake District)
    Posts
    9,908
    I just put this on another thread, I'll requote it here rather than giving a link-
    Quote Originally Posted by nukecad View Post
    There was a problem with the update to the new version of the underlying forum software, and they reverted the a backup of the old version.
    So any posts made during the day or so that the new version was up are not currently showing (because they weren't in that backup).

    Presumably (hopefully?) the posts that had been made on the new version had also been backed up and will reappear once the new version is re-instated.

    I know from upgrading other forums that these odd glitches when upgrading often strike out of nowhere, you think you have everything covered and then......
    Like the time on a forum I moderate where after a minor upgrade all members were suddenly shown as logging on from the same computer - in Mountain View, California. (guess where Google headquarters are).

    The problem they had here was that after a day of the new version working OK every page on the forums was suddenly showing blank.
    That's usually a pathname issue with the SQL/database on the server.
    (I can take a good guess why this happened after a day of 'normal' running, but leave it with the yourable admin and the server providers to sort out).
    I don't know everything. - But I'm good at searching for, and finding, stuff.

    Migration from ESA to Universal Credit- Click here for information.

Similar Threads

  1. Another missing post
    By Archersmate in forum News and general discussion
    Replies: 3
    Last Post: 25-06-17, 13:03
  2. DWP 'Missing' mail.
    By nukecad in forum News and general discussion
    Replies: 3
    Last Post: 27-01-17, 10:47
  3. Post missing?
    By Kaff79 in forum Forum bugs and fixes
    Replies: 25
    Last Post: 06-12-16, 16:21
  4. Post not displaying /last post disappeared help
    By hamlet in forum Forum bugs and fixes
    Replies: 1
    Last Post: 23-07-16, 15:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •